วันพุธที่ 11 ธันวาคม พ.ศ. 2556
บริการต่างๆของ Google
Google
บริการต่างๆของ Google
ชื่อ ชื่ออังกฤษ รายละเอียดย่อ
กูเกิล เสิร์ช
Google Search เว็บไซต์เสิร์ชเอนจินค้นหาข้อมูลทางอินเทอร์เน็ต มีให้บริการมากกว่า 100 ภาษา
กูเกิล กรุ๊ปส์
Google Groups บริการเว็บบอร์ด และสร้างเว็บไซต์ของกลุ่ม
กูเกิล ค้นหารูปภาพ
Google Image Search บริการค้นหารูปภาพออนไลน์
กูเกิล แคเลนเดอร์
Google Calendar บริการปฏิทินและจดวันนัดหมาย
จีเมล
Gmail บริการอีเมล
กูเกิล ไซต์ไกสต์
Google Zeitgeist บริการเปิดให้ดูคำค้นหา คำนิยม รูปแบบ และแนวโน้มในการค้นหาผ่านกูเกิลเสิร์ช
กูเกิล ด็อกส์
Google Docs บริการใช้งานซอฟต์แวร์สำนักงานรวมถึง เวิร์ด สเปรดชีต พรีเซนเตชัน ให้ผู้ใช้สามารถได้ฟรีออนไลน์ โดยเพิ่มเติมความสามารถในการแชร์และให้ผู้ใช้หลายคนสามารถแก้ไขไฟล์เดียวกันพร้อมกันได้โดยผู้ใช้ โดยเริ่มพัฒนาจากซอฟต์แวร์ ไรต์รี (Writely) และ กูเกิล สเปรดชีตส์ (Google Spreadsheet) เปิดให้บริการครั้งแรกเมื่อ 17 กันยายน พ.ศ. 2550
กูเกิล ทรานซเลต Google Translate บริการแปลข้อความผ่านเว็บไซต์ รวมถึงแปลเว็บไซต์ทั้งหน้า
บล็อกเกอร์
Blogger บริการเขียนบล็อก
กูเกิล บล็อกเสิร์ช
Blog Search บริการค้นหาบล็อก
ปีกาซา
Picasa เว็บไซต์เก็บภาพ ใช้งานคู่กับซอฟต์แวร์ปีกาซา
กูเกิล เพจ
Google Page บริการสร้างเว็บไซต์
กูเกิล แมปส์
Google Maps บริการแผนที่ ค้นหาที่อยู่ ค้นหาธุรกิจและร้านอาหาร
ยูทูบ
YouTube บริการแชร์วิดีโอ
กูเกิล วิดีโอ
Google Video บริการค้นหาวิดีโอออนไลน์
กูเกิล เว็บมาสเตอร์
Google Webmaster ให้บริการเครื่องมือสำหรับเว็บมาสเตอร์ ตรวจสอบเว็บไซต์ ค้นหาดัชนีการค้นหาผ่านกูเกิล ตรวจสอบโรบอตไฟล์
กูเกิล สกอลาร์
Google Scholar บริการค้นหาวารสาร หนังสือ สิ่งตีพิมพ์ทางวิชาการ
กูเกิล สกาย
Google Sky ดูดาว และระบบสุริยะจักรวาลผ่านเว็บไซต์
กูเกิล สารบบเว็บ
Google Directory ค้นหาข้อมูลตามหมวดหมู่ ข้อมูลจาก ดีมอซ
ออร์กัต
Orkut เครือข่ายสังคมออนไลน์ลักษณะคล้ายกับ ไฮไฟฟ์ และเฟซบุ้ก ออกแบบโดยวิศวกรกูเกิลชาวตุรกี ออร์กัต บือยืกเคิกเทน (Orkut Büyükkökten) เปิดใช้งานเมื่อ มกราคม 2547
กูเกิล แอดเซนส์
Google AdSense ให้บริการโค้ดสำหรับติดตั้งโฆษณาบนเว็บไซต์ ทำงานคู่กับแอดเวิรดส์
กูเกิล แอดเวิรดส์
Google AdWords บริการโฆษณาผ่านเว็บไซต์ที่ติดตั้งแอดเซนส์
กูเกิล แอนะลิติกส์
Google Analytics บริการนับสถิติผู้เข้าชมเว็บไซต์ พร้อมระบบวิเคราะห์ผู้ใช้งาน
กูเกิล แอปส์
Google Apps บริการใช้งานผลิตภัณฑ์และบริการของกูเกิลผ่านทางชื่อโดเมนส่วนตัว โดยแอปพลิเคชันที่สามารถใช้งานได้เช่น จีเมล แคเลนเดอร์ ทอล์ก ด็อกส์ โดยมีการให้บริการทั้งฟรีและเสียเงิน
ไอกูเกิล
iGoogle ในชื่อเดิม เพอร์เซอนอลไลส์ ให้บริการทำหน้าเริ่มต้นในการเข้าชมเว็บไซต์ โดยสามารถนำเว็บฟีดและแกเจ็ต จากเว็บอื่นมารวมได้
http://lms.thaicyberu.go.th/officialtcu/main/advcourse/presentstu/course/ww526/rt115010462017/rt115010462017-web1/parent/iEsgg.htm
FTp (file transfer protocol )
ความหมายของ FTP
FTP เป็นโปรแกรมที่ใช้สำหรับ upload/download หรือดูโครงสร้างของไฟล์และ directory ใน Server FTP (File Transfer Protocol) เป็นมาตรฐานในการถ่ายโอนไฟล์ และเป็นส่วนหนึ่งของชุดโปรโตคอล TCP/IP มีประโยชน์มากสำหรับการรับส่งไฟล์ระหว่างเครื่องคอมพิวเตอร์ที่เป็นเครื่อง ลูก (FTP Client) กับเครื่องที่เป็นเครื่องให้บริการ (FTP Server) โดยเครื่องFTP Client อาจจะเป็นเครื่องคอมพิวเตอร์ที่เราใช้งานกันทั่วไป ส่วนเครื่อง FTP Server ก็อาจจะเป็นเครื่อง PC ธรรมดาจนถึงเครื่องที่มีสมรรถภาพสูง
FTP (File Transfer Protocol) เป็นระบบโอนย้ายไฟล์ข้ามระบบเครื่องคอมพิวเตอร์ที่มีความปลอดภัยพอสมควร โดยใช้โปรโตคอล TCP เป็นกลไกขนส่งข้อมูล การเข้าใช้งานผู้ใช้จะต้องแนะนำตนเองต่อเซิร์ฟเวอร์ด้วยชื่อผู้ใช้และรหัส ผ่าน จากนั้นจะแสดงชื่อโฟล์เดอร์และชื่อไฟล์ที่มีอยู่ออกมา ความสามารถของ FTP ทำให้ไคลเอนต์โอนย้ายไฟล์ ระหว่างไคลเอนต์ และ FTP Server ได้ รวมทั้งระหว่างเครื่องสองเครื่องที่อยู่ห่างไกลกัน
FTP เป็นโปรโตคอลที่ยุ่งยากพอสมควร เพราะต้องสร้างช่องทางสื่อสารในระดับ TCP ถึงสองช่องทาง โดยช่องหนึ่งสำหรับโอนถ่ายข้อมูลและอีกหนึ่งใช้ส่งคำสั่ง เซิร์ฟเวอร์จะต้องมีตัวแปลโปรโตคอล (PI: Protocol Interpreter) สำหรับทำหน้าที่แปลและดำเนินงานตามคำสั่งของ FTP นอกจากนี้ยังต้องมีโมดูล โดนย้ายข้อมูลที่เรียกว่า DT (Data Transfer ) มารับผิดชอบจัดการกับข้อมูล ทั้ง PI ได้ โดยเรียกใช้ Telnet หรือไม่ก็จัดการโปรโตคอล Telnet หรือไม่ก็จัดการโปรโตคอล Telnet ใหม่ทั้งหมดเอง คำสั่งของ FTP
FTP (File Transfer Protocal) คือ มาตรฐานที่กำหนดใช้เพื่อการถ่ายโอนข้อมูลหรือการ Upload / Download ข้อมูลบน Internet ครับ โดยเราจะใช้โปรแกรมที่เรียกว่า FTP Client มาช่วยในการ Upload / Download ข้อมูลไปเก็บไว้ที่ Server เช่น โปรแกรม CuteFTP, WS_FTP
FTP (File Transfer Protocol) คือการถ่ายโอนไฟล์ หรือเรียกได้อีกอย่างว่า การคัดลอกแฟ้มข้อมูลบนเครือข่าย คือ การโอนย้ายแฟ้มข้อมูลจากเครื่องคอมพิวเตอร์ระบบหนึ่งมายังอีกระบบหนึ่งผ่าน เครือข่าย ซึ่งทำได้หลายรูปแบบ เช่น การโอนจากแม่ข่ายมายังเครื่องพีซี หรือเครื่องพีซีไปแม่ข่ายหรือระหว่างแม่ข่ายด้วยกันเอง การถ่ายโอนแฟ้มข้อมูลหรือการโอนย้ายแฟ้มข้อมูลอาศัยโปรแกรมหนึ่งที่มีการใช้ งานกันมากและมีบริการอยู่ในโฮสต์แทบทุกเครื่อง คือ โปรแกรม FTP
• ในโลกธุรกิจ ปัจจุบันที่มีการแข่งขันกันมากในทุกๆ ด้าน ไม่ว่าจะเป็นด้านการผลิต ด้าน การตลาด การบริหาร การจัดการ และด้านที่ขาดไม่ได้ด้วยเช่นกัน คือ ด้านการสื่อสาร ซึ่งแต่ละธุรกิจมีความจำเป็นต้องใช้ ไม่ว่าจะเป็นการติดต่อสื่อสารกับลูกค้า การติดต่อสื่อสารภายในหรือระหว่างบริษัท
FTP มีส่วนช่วยอย่างมากในการสื่อสารต่างๆ FTP จะช่วยให้การถ่ายโอนข้อมูลเป็นไปได้ง่ายมากขึ้น แต่ละบริษัทหรือหน่วยงานสามารถมีข้อมูลมากมายหลายรูปแบบที่ต้องการสื่อสารไป ยังแหล่งอื่น หรือแม้แต่ต้องการข้อมูลที่เป็นประโยชน์จากแหล่งอื่นเข้ามาใช้ เช่น ข้อมูลข่าวสารประจำวัน บทความ ข้อมูลทางสถิติ ผลการทดลองทางวิทยาศาสตร์ เป็นต้น
การจะเดินทางไปเอาข้อมูลต่างๆ เองก็ถือเป็นการเสียเวลาโดยเปล่าประโยชน์ ในเมื่อมีเทคโนโลยีเข้ามาช่วยเหลือแล้ว FTP จะเป็นตัวช่วยให้การได้รับข้อมูลเหล่านี้สามารถทำได้ง่ายยิ่งขึ้นเพียงอยู่ หน้าจอคอมพิวเตอร์เท่านั้น ผู้ใช้งานสามารถใช้ FTP ในการโอนข้อมูลจำนวนมากจากแหล่งที่อนุญาต ให้ใช้ได้ ซึ่งเรียกว่าเป็นแหล่งบริการ FTP ซึ่งมักเป็นศูนย์รวบรวมข้อมูลข่าวสารต่างๆอยู่มาก และเปิดบริการทั่วไป เพียงแค่ผู้ใช้อินเตอร์เน็ตเข้าไป ใช้บริการคัดลอกแฟ้มข้อมูลต่างๆ มาใช้งาน
http://th.easyhostdomain.com/dedicated-servers/ftp.html
E-mail
อีเมล (อังกฤษ: e-mail, email) ย่อมาจาก จดหมายอิเล็กทรอนิกส์ หรือ ไปรษณีย์อิเล็กทรอนิกส์ (อังกฤษ: electronic mail) คือวิธีการหนึ่งของการแลกเปลี่ยนข้อความแบบดิจิทัล ซึ่งออกแบบขึ้นเพื่อให้มนุษย์ใช้เป็นหลัก ข้อความนั้นจะต้องประกอบด้วยเนื้อหา ที่อยู่ของผู้ส่ง และที่อยู่ของผู้รับ (ซึ่งอาจมีมากกว่าหนึ่ง) เป็นอย่างน้อย บริการอีเมลบนอินเทอร์เน็ตในทุกวันนี้เริ่มมีการจัดตั้งมาจากอาร์พาเน็ต (ARPANET) และมีการดัดแปลงโค้ดจนนำไปสู่มาตรฐานของการเข้ารหัสข้อความ RFC 733 อีเมลที่ส่งกันในยุคคริสต์ทศวรรษ 1970 นั้นมีความคล้ายคลึงกับอีเมลในปัจจุบัน การเปลี่ยนแปลงจากอาร์พาเน็ตไปเป็นอินเทอร์เน็ตในคริสต์ทศวรรษ 1980 ทำให้เกิดรายละเอียดแบบสมัยใหม่ของการบริการ โดยส่งข้อมูลผ่านเกณฑ์วิธีถ่ายโอนไปรษณีย์อย่างง่าย (SMTP) ซึ่งได้เผยแพร่เป็นมาตรฐานอินเทอร์เน็ต 10 (RFC 821) เมื่อ พ.ศ. 2525 (ค.ศ. 1982) และเปลี่ยน RFC 733 ไปเป็นมาตรฐานอินเทอร์เน็ต 11 (RFC 822) การแนบไฟล์มัลติมีเดียเริ่มมีการทำให้เป็นมาตรฐานใน พ.ศ. 2539 (ค.ศ. 1996) ด้วย RFC 2045 ไปจนถึง RFC 2049 และภายหลังก็เรียกกันว่าส่วนขยายสื่อประสมในระบบอินเทอร์เน็ตแบบอเนกประสงค์ (MIME)
ระบบอีเมลที่ดำเนินงานบนเครือข่าย มากกว่าที่จะจำกัดอยู่บนเครื่องที่ใช้ร่วมกันครื่องเดียว มีพื้นฐานอยู่บนแบบจำลองบันทึกและส่งต่อ (store-and-forward model) เครื่องให้บริการอีเมลนั้นจะตอบรับ ส่งต่อ หรือเก็บบันทึกข้อความขึ้นอยู่กับพฤติกรรมของผู้ใช้ โดยที่ผู้ใช้คนนั้นจำเป็นต้องเชื่อมต่อกับระบบอีเมลภายในด้วยคอมพิวเตอร์ส่วนบุคคลหรืออุปกรณ์สื่อสารอื่น ๆ บนเครือข่าย ในการรับส่งข้อความจากเซิร์ฟเวอร์ที่กำหนด ส่วนการส่งอีเมลโดยตรงจากอุปกรณ์สู่อุปกรณ์นั้นพบได้ยากกว่า
อีเมลในเมืองไทยเริ่มต้นมีการใช้ครั้งแรกในปี พ.ศ. 2531 โดยอีเมลฉบับแรกของไทยเกิดขึ้นที่มหาวิทยาลัยสงขลานครินทร์ส่งไปยังมหาวิทยาลัยเมลเบิร์นเป็นเพียงข้อความสั้นๆ ในการทดสอบระบบ
อ้างอิง http://th.wikipedia.org/wiki/%E0%B8%AD%E0%B8%B5%E0%B9%80%E0%B8%A1%E0%B8%A5
Game Online กับการศึกษา
Game Online กับการศึกษา พระมหาธราบุญ คูจินดา ได้ทำการวิจัยเรื่อง ประสิทธิผลการสอนทักษะการฟัง พูด อ่าน และเขียนอังกฤษด้วยเกม Jeopardy พบว่า เกม Jeopardy ส่งเสริมการพัฒนาทักษะการฟัง พูด อ่านเขียนภาษาอังกฤษได้อยู่ในเกณฑ์ที่ดีเยี่ยม ผู้เรียนมีความพึงพอใจและมีผลสัมฤทธิ์ทางการเรียนสูงขึ้น และได้กล่าวว่า เกมมีคุณค่าต่อการเรียนการสอนได้ดังนี้ 1. เกมเป็นสื่อที่ส่งเสริมให้ผู้เรียนมีความคล่องและความสามารถรอบตัวสูง ช่วยให้ผู้เล่นมีผลสัมฤทธิ์ได้อย่างกว้างขวาง ทั้งทางด้านพุทธิศึกษา และจริยศึกษา และความสามารถด้านการวิเคราะห์ การสังเคราะห์และการประเมินค่า 2. เกมจะช่วยให้ผู้เล่นพัฒนาพลังความคิดสร้างสรรค์ได้มาก 3. เกมส่งเสริมความสามารถในการตัดสินใจ การสื่อสาร ความสัมพันธ์กับผู้อื่น และเจตคติทางด้านความกระตือรือร้นที่จะฟังความเห็นผู้อื่น ช่วยให้ผู้เรียนรู้จักแก้ปัญหา 4. ข้อได้เปรียบสูงสุดของวิธีสอนโดยใช้เกม คือ ความสนุก ทำให้นักศึกษาเข้ามามีส่วนร่วมมากที่สุด โดยเฉพาะอย่างยิ่งนักศึกษาที่มีผลการเรียนไม่ค่อยดี 5. เกมส่วนใหญ่มักจะใช้พื้นฐานทางวิชาการหลาย ๆ ด้านซึ่งทำให้ผู้เล่นต้องรู้จักบูรณาการความรู้และทักษะหลาย ๆ ด้านเข้าด้วยกัน ทิศนา แขมมณี (2551: 368 – 369) ได้กล่าวว่า วิธีสอนโดยใช้เกมมีข้อดีและข้อจำกัด ดังนี้ ข้อดีของวิธีสอนโดยใช้เกม 1. เป็นวิธีสอนที่ช่วยให้ผู้เรียนมีส่วนร่วมในการเรียนรู้สูง ผู้เรียนได้รับความสนุกสนานและเกิดการเรียนรู้จากการเล่น 2. เป็นวิธีสอนที่ช่วยให้ผู้เรียนเกิดการเรียนรู้ โดยการเห็นประจักษ์แจ้งด้วยตนเอง ทำให้การเรียนรู้นั้นมีความหมายและอยู่คงทน 3. เป็นวิธีสอนที่ผู้สอนไม่เหนื่อยแรงมากขณะสอน และผู้เรียนชอบ ข้อจำกัดของวิธีการสอนโดยใช้เกม 1. เป็นวิธีสอนที่ใช้เวลาและค่าใช้จ่ายมาก 2. เป็นวิธีสอนที่ผู้สอนต้องมีความรู้ความเข้าใจเกี่ยวกับการสร้างเกม 3. เป็นวิธีสอนที่ต้องอาศัยการเตรียมการมาก 4. เป็นวิธีสอนที่ผู้สอนต้องมีทักษะในการนำอภิปรายที่มีประสิทธิภาพ จึงจะสามารถช่วยให้ผู้เรียนประมวลและสรุปการเรียนรู้ได้ตามวัตถุประสงค์เกมEnglish for general แหล่งอ้างอิง : http://www.pty.ac.th/ptyweb2009/download/Jeopardy gameReseach.doc
ความหมายของเทคโนโลยีสารสนเทศและการสื่อสาร
เทคโนโลยีสารสนเทศและการสื่อสาร หมายถึง เทคโนโลยีที่เกี่ยวข้องกับข่าวสารข้อมูลและการสื่อสาร นับตั้งแต่การสร้าง การนำมาวิเคราะห์หรือประมวลผล การรับและส่งข้อมูล การจัดเก็บและการนำไปใช้งานใหม่ เทคโนโลยีเหล่านี้มักจะหมายถึงคอมพิวเตอร์ซึ่งประกอบด้วยส่วนอุปกรณ์ (hardware) ส่วนคำสั่ง (software) และส่วนข้อมูล (data) และระบบการสื่อสารต่าง ๆ ไม่ว่าจะเป็นโทรศัพท์ ระบบสื่อสารข้อมูล ดาวเทียมหรือเครื่องมือสื่อสารใด ๆ ทั้งมีสายและไร้สาย (ครูนายูลา : 2008)
อ้างอิง http://www.l3nr.org/posts/179976
ประโยชน์ของเทคโนโลยีสารสนเทศและการสื่อสารด้านต่างๆ
ประโยชน์เทคโนโลยีสารสนเทศและการสื่อสารด้านต่างๆ
เทคโนโลยีสารสนเทศและการสื่อสาร มีส่วนทำให้ชีวิตความเป็นอยู่ของคนในปัจจุบันมีความสะดวกสบายมากขึ้น ทำให้คนในสังคมมีการติดต่อสื่อสารถึงกันได้ง่ายและรวดเร็ว มีการทำกิจกรรมหลายสิ่งหลายอย่างร่วมกันง่ายขึ้น การใช้เทคโนโลยีสารสนเทศและการสื่อสารก่อให้เกิดประโยชน์ในด้านต่างๆ เช่น
1.3.1 ด้านการศึกษา เทคโนโลยีสารสนเทศและการสื่อสารถูกนำมาใช้เพื่ออำนวยความสะดวกในการบริหารด้านการศึกษา เช่น ระบบการลงทะเบียน และระบบการจัดตารางสอน นอกจากนี้ยังใช้เป็นเครื่องมือในการเพิ่มโอกาสทางด้านการศึกษาและเพิ่มประสิทธิภาพการเรียนการสอนตัวอย่างเทคโนโลยีสารสนเทศและการสื่อสารในด้าน
1. การศึกษาทางไกลผ่านดาวเทียม ทำให้ผู้ที่อยู่ห่างไกลหรือไม่สะดวกในการเดินทางสามารถได้รับการศึกษาเช่นเดียวกับผู้ที่อยู่ในเมือง
2. บทเรียนอิเล็กทรอนิกส์ยังช่วยเสริมประสิทธิภาพการเรียนการสอนในวิชาต่างๆ เช่น ฟิสิกส์ เคมี ชีวะ ภาษาต่างประเทศ ทำให้บทเรียนมีความน่าสนใจมากขึ้น และเกิดความเข้าใจได้ง่ายขึ้น เช่น การแสดงสถานการณ์จำลอง แบบจำลอง ภาพเคลื่อนไหว แสงสีและเสียงประกอบ นักเรียนสามารถเตรียมตัวก่อนเรียน หรือทบทวนบทเรียนด้วยตนเองเมื่อใดก็ได้ที่มีเวลาว่าง
3. บทเรียนอิเล็กทรอนิกส์ เพิ่มโอกาสในการเรียนรู้ให้กับผู้พิการทางสายตาหรือหู
เทคโนโลยีสารสนเทศและการสื่อสารมีบทบาทต่อการถ่ายทอดข้อมูลข่าวสารทางด้านการศึกษาได้เป็นอย่างดี ทั้งในและนอกสถานศึกษา หน่วยงานต่างๆ ใช้บทเรียนออนไลน์ในการฝึกอบรมพนักงานเพื่อให้ความรู้เพิ่มเติม นอกจากนี้อินเทอร์เน็ตยังเป็นแหล่งข้อมูลที่สำคัญที่ทั้งครูและนักเรียนหรือบุคคลทั่วไป ใช้สำหรับค้นหาข้อมูลเรื่องต่างๆ ในการทำรายงาน หรือเพื่อศึกษาหาความรู้ เว็บไซต์สำหรับค้นหาข้อมูลที่ใช้กันมากในปัจจุบัน เช่น google.com, ask.com, dogpile.com และ wikipedia.org ตัวอย่างการค้นหาข้อมูลจากหลักฐานข้อมูลบนอินเทอร์เน็ต
เกร็ดน่ารู้
ระบบการลงทะเบียนเรียน
การลงทะเบียนเรียนในมหาวิทยาลัยแห่งหนึ่ง นักศึกษาสามารถเลือกลงทะเบียนเรียนวิชาต่างๆที่กำหนดไว้ในหลักสูตรได้ โดยสามารถตรวจสอบได้ทันทีว่า มีวิชาอะไรเปิดสอนบ้าง และการเรียนการสอนเป็นวันอะไรเวลาอะไร วิชานั้นๆมีผู้สมัครเรียนกี่คน เต็มจำนวนที่สามารถรับแล้วหรือไม่ ซึ่งจะทำให้มีการปรับเปลี่ยนข้อมูลให้เป็นปัจจุบันอยู่เสมอ เพื่อให้นักศึกษาสามารถรับข้อมูลที่ถูกต้องและสามารถลงทเบียนเรียนได้อย่างถูกต้อง โดยระบบคอมพิวเตอร์จะทำการตรวจสอบวิชาที่บันทึกแต่ละวิชาว่าติดขัดข้อกำหนดหรือไม่ จากนั้นระบบคอมพิวเตอร์ก็จะทำการพิมพ์รายวิชาที่นักศึกษาลงทะเบียน พร้อมทั้งคำนวณค่าใช้จ่ายทั้งหมดที่นักศึกษาต้องจ่ายเป็นค่าลงทะเบียนเรียน เมื่อสิ้นสุดระยะเวลาการลงทะเบียนแล้ว ระบบคอมพิวเตอร์ซึ่งมีข้อมูลในฐานข้อมูลที่ปรับเปลี่ยนให้เป็นปัจจุบันอยู่เสมอจะทำการการพิมพ์รายงานการลงทะเบียนเรียนของนักศึกษาในแต่ละวิชา เพื่อแจ้งให้อาจารย์ผู้สอนวิชานั้นๆ ได้ทราบว่าแต่ละวิชามีนักศึกษาผู้ใดลงทะเบียนเรียนบ้าง เป็นจำนวนรวมทั้งสิ้นกี่คน ข้อมูลต่างๆในฐานข้อมูลนี้อาจถูกนำไปใช้ประโยชน์อื่นๆ ได้อีก เช่น การจัดห้องสอบ การพิมพ์รายชื่อนัดศึกษาเพื่อการกรอกคะแนนและเกรด
นักศึกษาตรวจสอบวิชาที่เปิดสอน ตารางสอน
ตรวจสอบวิชาว่าติดขัดข้อกำหนดใดหรือไม่
พิมพ์รายวิชาที่นักศึกษาลงทะเบียนและคำนวณค่าใช้จ่ายการลงทะเบียน
พิมพ์รายงานการลงทะเบียนของนักศึกษาในแต่ละวิชา
ข้อมูลต่างๆ ในฐานข้อมูลนี้อาจถูกนำไปใช้ประโยชน์อื่นๆ ได้อีก เช่น การจัดห้องสอบ การจัดพิมพ์รายชื่อนักศึกษา เพื่อการกรอกคะแนนและเกรด
1.3.2 ด้านการแพทย์และสาธารณสุข เทคโนโลยีสารสนเทศและการสื่อสารถูกนำมาใช้เริ่มต้งแต่การทำทะเบียนคนไข้ การรักษาพยาบาลทั่วไป ตลอดจนการวินิจฉัยและรักษาโรคต่างๆ ได้อย่ารวดเร็วและแม่นยำ นอกจากนี้ยังใช้ในห้องทดลอง การศึกษาและการวิจัยทางการแพทย์ รักษาคนไข้ด้วยระบบการรักษาทางไกลตลอดเวลาผ่านเครือข่ายการสื่อสาร เครื่องเอ็กซเรย์คอมพิวเตอร์ที่เรียกว่า อีเอ็มไอสแกนเนอร์ ( EMI scanner ) ถูกนำมาใช้ถ่ายภาพสมองมนุษย์เพื่อตรวจหาความผิดปกติในสมอง เช่น ดูเนื้องอกพยาธิเลือดออกในสมอง และต่อมาได้พัฒนาให้ถ่ายภาพหน้าตัดได้ทั่วร่างกาย เรียกชื่อว่า ซีเอที ( CAT-Computerized Axial Tomography scanner: CAT scanner ) ใช้วิธีฉายแสงเป็นจังหวะไปรอบๆ ร่างกายของมนุษย์ ถ่ายเอ็กซเรย์และเครื่องรับแสงเอกซเรย์ที่อยู่ตรงข้ามจะเปลี่ยนแสงเอ็กซเรย์ให้เป็นสัญญาณไฟฟ้าเก็บไว้ในจานแม่เหล็ก จากนั้นจะนำสัญญาณไฟฟ้าเหล่านี้เข้าไปวิเคราะห์ในเครื่องคอมพิวเตอร์ และแสดงผลลัพธ์เป็นภาพทางจอโทรทัศน์หรือพิมพ์ภาพออกมาทางเครื่องพิมพ์ ตัวอย่างเทคโนโลยีสารสนเทศและการสื่อสารมนด้านการแพทย์และสาธารณสุข
1.3.3 ด้านการเกษตรและอุตสาหกรรม เทคโนโลยีสารสนเทศและการสื่อสารถูกนำมาใช้ประโยชน์ในด้านเกษตรกรรม เช่น การจัดทำระบบข้อมูลเพื่อการเกษตรและพยากรณ์ผลผลิตด้านการเกษตร นอกจากนี้ยังช่วยพัฒนาความก้าวหน้าทางด้านอุตสาหกรรม การประดิษฐ์หุ่นยนต์เพื่อใช้ทำงานบ้าน และหุ่นยนต์เพื่องานอุตสาหกรรมที่ต้องเสี่ยงภัยและเป็นอันตรายต่อสุขภาพ เช่น โรงงาน สารเคมี โรงผลิตและควบคุมการจ่ายไฟฟ้า รวมถึงงานที่ต้องทำซ้ำๆ เช่น โรงงานประกอบรถยนต์ และโรงงานแบตเตอรี่ ปัจจุบันเทคโนโลยีสารสนเทศและการสื่อสารเข้ามามีบทบาทอย่างมากในการผลิตและควบคุมคุณภาพสินค้า การส่งสินค้าตามใบสางสินค้า การควบคุมวัสดุคงคลัง และการคิดราคาต้นทุนสินค้า ตัวอย่างเทคโนโลยีสารสนเทศและการสื่อสารในด้านอุตสาหกรรม
1.3.4 ด้านการเงินการธนาคาร เทคโนโลยีสารสนเทศและการสื่อสารถูกนำมาใช้ในด้านการเงินและธนาคาร โดยใช้ช่วยงานด้นบัญชี การฝากถอนเงิน โอนเงิน บริการสินเชื่อ แลกเปลี่ยนเงินตรา บริการข่าวสารการธนาคาร การใช้คอมพิวเตอร์ด้านการเงินการธนาคารที่รู้จักและนิยมใช้กันทั่วไป เช่น บริการฝากถอนเงิน การโอนเงินแบบอิเล็กทรอนิกส์
ทำให้เกิดความสะดวกรวดเร็วต่อการดำเนินธุรกิจต่างๆ
1.3.5 ด้านความมั่นคง มีการใช้เทคโนโลยีสารสนเทศและการสื่อสารกันอย่างแพร่หลาย เช่น ใช้ในการควบคุมประสานงานวงจรสื่อสารทหาร การแปลรหัสลับในงานจารกรรมระหว่างประเทศ การส่งดาวทียมและการคำนวณวิถีการโคจรของจรวดไปสู่อวกาศ สำนักงานตำรวจแห่งชาติของประเทศไทยมีศูนย์ประมวลข่าวสาร มีระบบมีระบบจัดทำระเบียนปืน ทะเบียนประวัติอาชญากร ทำให้เกิดความสะดวกและรวดเร็วในการสืบค้นข้อมูลเพื่อการสืบสวนคดีต่างๆ ตัวอย่างเทคโนโลยีสารสนเทศและการสื่อสารก้านความมั่นคง
1.3.6 ด้านการคมนาคม มีการใช้เทคโนโลยีสารสนเทศและการสื่อสารในส่วนที่เกี่ยวกับการเดินทาง เช่น การเดินทางโดยรถไฟ มีกรเชื่อมโยงข้อมูลการจองที่นั่งไปยังทุกสถานี ทำให้สะดวกต่อผู้โดยสาร
การเช็คอินของสายการบิน ได้จัดทำเครื่องมือที่สะดวกต่อลูกค้า ในรูปแบบของการเช็คอินด้วยตนเอง
เกร็ดความรู้
ระบบควบคุมไฟจราจร
การควบคุมไฟจราจรด้วยคอมพิวเตอร์จะช่วยให้สัญญาณไฟจราจรตามทางแยกมีการปิดเปิดสัญญาณไฟเขียวอย่างสัมพันธ์กัน เครื่องตรวจสอบสภาพจราจร เป็นเครื่องนับจำนวนรถที่ผ่านไปต่อ 1 หน่วยเวลา ซึ่งอาจใช้ห่วงลวดเหนี่ยวนำฝังไว้ใต้ผิวถนน เมื่อมีรถยนต์วิ่งผ่านจะทำให้การเหนี่ยวนำมีการเปลี่ยนแปลง และเปลี่ยนแปลงเป็นสัญญาณส่งไปยังเครื่องคอมพิวเตอร์ เพื่อทำการวิเคราะห์ แล้วส่งสัญญาณกลับมาควบคุมการปิดเปิดไฟจราจรที่ทางแยกต่างๆ ให้สอดคล้องกับสภาวะการจราจรในขณะนั้น
เซ็นเซอร์ตามถนนจะเก็บข้อมูลที่เป็นตัวนำเข้าไปในระบบคอมพิวเตอร์ คอมพิวเตอร์จะประมวลผลข้อมูลที่ได้ออกมาเป็นข้อมูล ( ทิศทางและปริมาณของการจราจร ) ซึ่งจำเป็นต่อการควบคุมสัญญาณไฟจราจร
1.3.7 ด้านวิศวกรรมและสถาปัตยกรรม มีการใช้เทคโนโลยีสารสนเทศและการสื่อสารในการออกแบบ หรือจำลองสภาวการณ์ต่างๆ เช่น การรับแรงสั่นสะเทือนของอาคารเมื่อเกิดแผ่นดินไหว โดยการคำนวณและแสดงภาพสถานการณ์ใกล้เคียงความจริง ตัวอย่างซอฟแวร์การเกิดแผ่นดินไหว
1.3.8 ด้านการพาณิชย์ องค์กรในภาคธุรกิจใช้ประโยชน์จากเทคโนโลยีสารสนเทศและการสื่อสารในการบริหารจัดการ เพื่อช่วยเพิ่มความยืดหยุ่นให้กับองค์กรในการทำงาน ทำให้การประสานงานหรือการทำกิจกรรมต่างๆ ของแต่ละหน่วยงานในองค์กร หรือระหว่างองค์กรเป็นไปได้อย่างมีประสิทธิภาพมากขึ้น นอกจากนี้ยังสามารถนำมาใช้ปรับปรุงการให้บริการกับลูกค้าซึ่งเป็นการสร้างภาพพจน์ที่ดีขององค์กรต่อลูกค้าทั่วไป สิ่งเหล่านี้นับเป็นการสร้างโอกาสความได้เปรียบแช่งขันให้กับองค์กร ตัวอย่างของการนำเทคโนโลยีสารสนเทศและการสื่อสารมาใช้ในด้านการพาณิชย์ เช่น การให้บริการชำระค่าสินค้าบริการ การสั่งซื้อสินค้าทางอินเทอร์เน็ต และการตรวจสอบราคาสินค้าผ่านเครื่องอ่านราคาสินค้า
อ้างอิง https://sites.google.com/site/kruyutsbw/prayochn-laea-tawxyang
การใช้เทคโนโลยีให้เกิดประโยชน์ในครอบครัวของตนเอง
การใช้เทคโนโลยีในการศึกษาหาความรู้หรือข่าวสารต่างๆให้คนในครอบครัว เช่น การใช้ศึกษาหาข้อมูลเกี่ยวกับพยาธิในเนื้อหมู ที่มีลักษณะคล้ายกับมันของเนื้อหมู เพื่อเวลาที่คนในครอบครัวจะออกไปจ่ายตลาดซื้อของทำกับข้าวจะได้รู้จักการสังเกตเวลาซื้อของตามข้อมูลที่ได้ศึกษาในเทคโนโลยีต่างๆ เพื่อใช้เทคโนโลยีให้เกิดประโยชน์กับครอบครัวของตนเอง
สมัครสมาชิก:
บทความ (Atom)
